Home » RDBMS Server » Server Administration » Multi Master issue in Oracle 8i for Linux
Multi Master issue in Oracle 8i for Linux [message #369234] Fri, 21 July 2000 15:47
Messages: 3
Registered: July 2000
Junior Member

We are using Oracle8i Release on a Linux OS.
I want to use the multi master feature in 8i to have several master replications.
I think there is some tables and views that has not been created by the catrep.sql script.
If any one of you faced a similar problem and solved please tell me how u did it.

Since After I created the master site and tried to add the other database in the master group I am facing the following issue.Has somebody faced any similar issues.

gname => 'Test_MG',
master => 'DB2',
use_existing_objects => TRUE,
copy_rows => TRUE,
propagation_mode => 'ASYNCHRONOUS');

ERROR at line 1:
ORA-00439: feature not enabled: Advanced replication
ORA-06512: at "SYS.DBMS_SNAP_INTERNAL", line 134
ORA-06512: at "SYS.DBMS_REPCAT_MAS", line 1868
ORA-06512: at "SYS.DBMS_REPCAT", line 121
ORA-06512: at line 2

Any help on this will be of great use.

Previous Topic: Upgrade 8.0.4 to 8.1.6
Next Topic: ORA-07445: exception encountered: core dump [11] [15] [0] [0] [] []
Goto Forum:

Current Time: Mon May 27 22:32:25 CDT 2024